Bevezetés

Az UnioSzámla program olyan, a számviteli törvénynek megfelelő alkalmazás, amellyel a számlák elkészítése csak néhány kattintás.

Eltárolja az ügyfeleket, gyakoribb tételszövegeket, statisztikai számokat.

Lehetőség van hosszú szabadon szerkeszthető tételszövegek bevitelére, és ezek tárolására a tételszöveg formázásával együtt.

Figyelemmel kisérhetők a fizetett, fizetetlen, késve fizetett, lejárt számlák, a bevételek ügyfelek, időpontok, valuták szerint.

Az Uniós csatlakozás kapcsán felmerült új igényeknek is megfelel:

  • Számlakészítés bármely valutában

  • Többnyelvű, kezelőfelület

  • Többnyelvű számlaformátum

  • Uniós adószámok eltárolása

  • A számlakibocsátó több bankszámlaszámot kezelhet bankonként és valutaként csoportosítva

  • ÁFA, és bevétel összesítő valuták szerinti bontásban is

  • Összesítő jelentés automatikus készítése az uniós ügyfeleknek nyújtott szolgáltatásokról, és a számukra történt termékértékesítésekről

Mint, minden alkalmazást, ennek a kezelését is meg kell tanulni

Amennyiben elolvassa a súgót, és még mindig marad kérdése, igénybe veheti ingyenes terméktámogatásunkat a (26) 300-686 -os telefonszámon, vagy az üzenetrögzítő által bemondott mobilszámon 9h-18h-ig munkaszüneti napokon is


New Page 1

Elérhetőségünk

Profilax Kft.

2000 Szentendre
Papszigeti út 33.

E-mail: profilax@axelero.hu
Tel./Fax: (26) 300-686

Web: www.profilax.hu


New Page 1

Előfeltételek

Hardver:

CPU: Pentium II, 300 Mhz

Memória: 128 MB RAM

Szabad hely a merevlemezen: 55 MB

Szoftver:

Operációs rendszer: Windows 98, vagy azutáni verziók
Windows 2000, Windows XP javasolt

Böngésző:

Internet Explorer 5.01 vagy azutáni verzió, 6.0 javasolt.
Microsoft Installer 2.0 - az internetről letölthető ingyenes szoftver, bármely Microsoft Office 2000, vagy azutáni verziójú alkalmazás is telepíti.

Az Internet explorer 6.0 magyar és angol változatát megtalálhatja CD IE könyvtárában.


New Page 1

Tulajdonságlista

  • Többnyelvű kezelőfelület (magyar, német, angol, olasz)*
  • Többnyelvű számlaformátum (magyar, német, angol, olasz)*, **
  • Számla készítés bármely valutában
  • Fekvő vagy álló számla készítése
  • Több bankszámlaszám kezelése bankok és valuták szerint csoportosítva
  • Hosszú, szabadon szerkeszthető tételszövegek
  • Tételsorok közé fűzhető szabadon formázható végtelen számú megjegyzéssorok
  • Gyakoribb tételszövegek formázással, mennyiségi egységgel, egységárral, ÁFA%-al való tárolhatósága
  • Gyakoribb megjegyzéssorok tárolhatósága
  • Tételszövegek és megjegyzéssorok keresése szótöredék alapján
  • Véglegesíthető proforma számlák készíthetősége és külön sorszámon való nyilvántartása
  • Új számla készítése bármely régi számla alapján, akár az eredetitől eltérő nyelvű számlaformátumra
  • Ügyfelek keresése szótöredék alapján
  • Mentés előtt megtekinthető nyomtatási kép
  • Automatikus sztorno számla készítés
  • Automatikus helyesbítő számla készítés
  • Fizetett, fizetetlen, késve fizetett , lejárt, ma lejárt számlák nyilvántartása
  • Listázás ügyfelek, valuták, időszakok, összegek szerint
  • Számlák leválogatása tételszövegben előforduló szótöredékre
  • Nyomtatható számlakönyv minden szűrőfeltételre
  • Nyomtatható bevétel-összesítő havi bontásban valuták szerint
  • Nyomtatható bevétellista ügyfelek szerint adott időszakra valuták szerint
  • Nyomtatható lista adott ügyfélnek kiállított számlákról havi bontásban valuták szerint
  • ÁFA összesítő valuták szerint éves és havi bontásban
  • Automatikus összesítő-jelentés generálás az uniós ügyfelek termékvásárlásairól***
  • Automatikus összesítő-jelentés generálás az uniós ügyfeleknek nyújtott szolgáltatásokról***
* A nyelvek száma külön díjazás fejében bővíthető
** Minden számla kétnyelvű a számviteli törvény előírásainak megfelelően, a 2. nyelv választható
*** Az összesítő jelentést a magyarországi információs irodába kell benyújtani amennyiben a vásárló/szolgáltatást igénybe vevő más uniós tagország adóalanya


New Page 1

Tanusítvány

AProfilax Kft. UnióSzámla programja megfelel a 34/1999 PM. rendelettel módosított 24/1995 PM. rendeletnek, valamint a számviteli törvény 2004. január elsején hatályban lévő rendelkezéseinek, ill. az írásbeli tanusítvány által megjelölt törvényeknek.

Az írásbeli tanusítvány akkor része a szoftvercsomagnak, ha a fentieknél újabb rendelkezések jelentek meg.

A Profilax Kft. vállalja a szoftver követését a törvényi változásoknak megfelelően.

Az újabb verziók díja a változtatások mértékének a függvénye.

Amennyiben a törvényi változások ezt indokolják teljesen új szoftver kerülhet kiadásra, amelyre kedvezményes áttérést biztosítunk megadott határidőn belül.

A Profilax Kft. új szoftver kiadása esetén nem feltétlenül biztosítja a meglévő adatok átvitelét az új alkalmazásba, de a régi alkalmazás működhet az archív adatok megtekintésére.

AProfilax Kft. az esetlegesen hibásan működő szoftver okozta károkért kizárólag a hibás termék javításának erejéig vállal felelősséget.


New Page 1

Regisztráció

A program telepítéskor DEMO módban indul, ami azt jelenti, hogy a számlakibocsátó nevét nem lehet átírni.

Nyomjuk meg a Regisztráció gombot

Hívja a panel tetjén lévő telefonszámot, és írja be a kapott kódot.

Írja át a számlakibocsátó nevét.

A kód beírása után végezze el az adatbázis archíválását, hogy esetleges újratelepítés esetén ne legyen szükség a kód ismételt bevitelére.

Amennyiben az adatbázist nem archiválta, és a programot újra kell telepíteni, a számlakibocsátó adatait csak az adatbázis fájlok elküdése után, külön díjazás fejében tudjuk elvégezni!


New Page 1

A program szerkezete

Az alkalmazás rendkívül egyszerűen kezelhető.

A gyakoribb tevékenységekhez tartozó müveletek egy helyről érhetők el, a ritkább beállításokhoz pedig a menüsorból férhetünk hozzá.

A gyakoribb műveletek elvégézésére három fül közül választhatunk:

  • A Számlázás a számla készítésére szolgál.
  • a Számlakönyv fülön eddigi számláinkat tekinthetjük meg, és többszempontú leválogatásokat hajthatunk végre.
  • A VevőInfo fülön vehetünk fel új ügyfeleket és tekinthetjük meg, módosíthatjuk az ügyféladatokat.

A beállítás menüben az alpadatok bevitelére szolgáló párbeszédpaneleket hívhatjuk be

Az ikonok jelentése

Az összes panelen az ikonok jelentése ugyanaz


New Page 1

A Számlázás fül

A panel követi a nyomtatott számla szerkezetét.

A felső részben a számlafej adatai állíthatók be:

  • Valuta
  • Számlázási nyelv
  • Ügyfél
  • Bankszámlaszám
  • Dátumok
  • Fizetési mód

Az alsó rész a tétel bevitelére szolgál

  • Statisztikai szám
  • Tételszöveg
  • Mennyiségi egység
  • Mennyiség
  • Egységár
  • ÁFA%

Bővebben Ld. A számlázás szekcióban.


New Page 1

A Számlakönyv

A keresési feltételeknek megfelelő lista jelenik meg. A felső dobozban az évet, számlaszámot, vevő nevét, valutát, időszakot adhatjuk meg, beírhatunk egy keresendő tételszöveg szótöredéket, kiválaszthatjuk hogy az összegnél kisebb, nagyobb vagy egyenlő nettó összegű számlákat mutassa e a program.

A feltételek között és kacsolat van. A keresést a jobb oldalon kijelölt számlák halmazában hajtja végre. Tehát kereshetünk az összes, fizetett, fizetetlen, lejárt, ma lejárt, késett ill. a proforma számlák között.

Ha a felső táblázatban egy számlát kijelölünk, az alsó táblázatban megjelennek a számlák tételei.

Az Összesítések lenyíló dobozból a nyomtatható listák közül választhatunk.

A számlakönyvben kijelölt számlát kiegyenlíthetjük, sztornózhatjuk, helyesbíthetjük, ill a számla alapján újat készíthetünk. (Jobb alsó gombsor).

A kiválasztott számlát megtekinthetjük nyomtatási képben, ill. ki is nyomtathatjuk.


New Page 1

VevőInfo

Ezen a fülön vehetjük fel az új ügyfeleket, tekinthetjük meg, és módosíthatjuk az ügyfél adatokat.

Egy meglévő ügyfél kiválasztásához írjuk be az ügyfél nevében szereplő szótöredéket, majd a megjelenő listából válasszuk ki a keresett ügyfelet és nyomjuk meg az OK gombot.

Törölni csak azokat az ügyfeleket lehet, akiknek még nem írtunk számlát


New Page 1

Az alapadatok felvétele

Mielőtt mukához kezdenénk, fel kell venni az alapadatokat

  • Kezelés nyelve
  • Mennyiségi egység
  • Fizetési mód
  • Valuta
  • Végszöveg
  • Statisztikai számok
  • Nyomtatás
  • Számlakibocsátó
  • Múlt év zárolása
Mivel az alkalmazás többnyelvű, a fizetési mód, számla végszöveg és a mennyiség egység adatait az összes nyelven fel kell venni.

A leggyakoribb valutákat, fizetési módokat és mennyiségi egységeket már tartalmazza a program.

Ezeket csak akkor kell módosítani, ha új adatokat szeretnénk felvenni, vagy ha a választható adatok sorrendjét szeretnénk megváltoztatni.


New Page 1

A kezelés nyelvének a megváltoztatása

A kezelés nyelvét menüből változtathatjuk.

A felső menüsor Kezelés nyelve menüpontjára kattintva megjelennek a választható menük listája, ha a lefele mutató nyílra kattintunk.

Válasszuk ki a megfelelő nyelvet, az összes felirat megváltozik.

A kezelőfelület nyelve nem változtatja meg a számlázás nyelvét, tehát bármilyen kezelőfelületről bármilyen nyelvű számla készíthető.

A német kezelőfelületről választható olasz nyelvű számla.


New Page 1

Mennyiségi egység felvétele, módosítása

A mennyiségi egységet vagy a Beállítások/Mennyiségi egység menüpontból,

vagy a kiválasztására szolgáló doboz feiratára való kettintással érhetjük el.

A megjelenő ablak utolsó sorába írjuk be a kivánt szöveget, vagy módosítsuk/töröljük a meglévőket.

A mennyiségi egység adatait az összes nyelven fel kell venni.

Kapcsoljunk a következő nyelvre, és végezzük el a beírást, módosítást.
Ügyeljünk arra, hogy a bevitt adatok sorrendje minden nyelven egyforma legyen, különben az alkalmazás hibásan fog működni.

Amennyiben az adott nyelven nem ismerjük a mennyiségi egységet, inkább írjuk ki magyarul, de ne hagyjuk üresen!.

A szöveg NEM lehet hat karakternél hosszabb, különben a számlán helytelenül jelenik meg!

A mennyiségi egység törléséhez jelöljük ki a törlendő sort, majd a billentyűzeten nyomjuk meg a Del billentyűt.


New Page 1

Valuta, Fizetési mód felvétele, módosítása

A valuta és a fizetési mód felvétele, módosítása, törlése a mennyiségi egység-nél leirtaknál megegyező módon történik.

A beviteli abalakokat választhatjuk a Beállítások menüből vagy a választó dobozok feliratára való kattintással.

A fizetési mód dobozba a feliratot mind a két nyelven be kell írni, az első nyelv mindig magyar, a második az éppen aktuális kezelőfelület nyelvén történjék.


New Page 1

A végszöveg felvétele, módosítása

A végszöveg a számla alján jelenik meg, ide írhatjuk a számlákon szokásos állandó szövegeket, pl.:

Köszönjük, hogy nálunk vásárolt,

A késedelmi kamat a mindenkori jegybanki kamat kétszeres, stb.

Avégszöveget a mennyiségi egységhez hasonlóan minden nyelvhez fel kell venni, a kezelés nyelvének az átkapcsolásával.

Célszerű a végszöveget is kétnyelvűen beírni.

A végszöveg bevitele

  1. Kattintsunk a Kezelés nyelve menüpontra, és válasszuk ki a kívánt nyelvet
  2. Kattintsunk a Végszöveg feliratra (az ábrán ennek német megfelelője látható), vagy válasszuk a Beállítások/Számla végszöveg menüpotot
  3. A megjelenő párbeszédablakba írjuk a megfelelő szöveget

Mivel nem mindig akarunk végszöveget bevinni, az első sorba tehetünk pontot.
Alaphelyzetben az első sorba tett szöveg fog megjelenni.

Módosítás

A végszöveg módosítása az adott sor szövegének az átírásával történik

Törlés

A törléshez a bal oldali sávra kattintással jelöljük ki a sort, majd nyomjuk meg a billentyűzeten a Del gombot.


New Page 1

Statisztikai számok kezelése

A számlatételekhez statisztikai számot kell rendelni, amely a szolgáltatások esetén az SzJ. számot, termékek esetén a BNO (régebben vámtarifaszám) számot jelent.

Hogy ezeket a statisztikai számokat ne kelljen megjegyezni, a program lehetővé teszi, hogy szöveges elnevezéssel eltároljuk, majd a megnevezésből kiválasztva rendeljük a számot a számlatételhez.

A Statisztikai számok táblázatát behívhatjuk a Beállítások menüből, vagy a Stat. sz. feliratra való kattintással.

Megjelenik a Statisztikai számok táblázata

 Írjuk be a statisztikai számot, és a vonatkozó szöveget.

A szöveg bármi lehet, amellyel a saját számunkra azonosítani tudjuk a statisztikai számot, nem kell beírni annak hivatalos elnevezését.

A számlára csak a szám kerül, nem annak az elnevezése.

A felvitt bejegyzés. választható lesz a statisztikai számok listájából

Statisztikai számok módosítása törlése

A Statisztika számok panelen az adott sorban írjuk át a számot, ill. a szöveget, majd nyomjuk meg az OK gombot.

A listában a módosított adatok jelennek meg.

A törléshez a sor bal szélére kattintva jelöljük ki a sort, majd kattintsuk a billentyűzeten a Del gombra. OK megnyomása után a tétel törlődik a statisztikai számok listájából.


New Page 1

Nyomtatás menü

A Nyomtatás menüben állíthatjuk be a nyomtatandó példányt, a leporelló lapszámot, valamint a kezdő számlaszámot valamint a felső margót.

A leporelló lapszámot akkor kell bállítani, ha tűs (mátrix) nyomtatót használunk, és a papír több példányos.

Mivel a számlán külön kell sorszámozni minden egyes nyomtatott példányt, ha a lap több példányos, a számlán az 1*3, 2*3 stb feliratok jelnnek meg jelezve, hogy egyszer, kétszer stb. nyomtattunk 3 példányt.

A Kezdő számlaszám-mal megadhatjuk, hogy a számlázást milyen sorszámmal kezdjük. Ezt a sorszámot csak egyszer lehet beállítani.

A Felső margó beállításával a számlát fejléces papírra nyomtathatjuk, és beállíthatjuk, hogy a fejléc számára hány mm-t hagyjunk ki.

A megadott mm értékek csak tájékoztató jellegűek, ez nyomtató típusa szerint változhat, ezért a beállítás után mindig készítsünk próbanyomtatást!

A program a Windows-ban beállított alapértelmezett nyomtatóra nyomtat, a programban nincs szükség a nyomtató külön beállítására.

Ha nincs nyomtató beállítva a Windowsban, a program sem nyomtatni nem tud, sem a nyomtatási képet nem tudja megjeleníteni!


New Page 1

Számlakibocsátó adatainak a felvétele

  1. Lépjünk a Számlakibocsátó menüpontra, megjelenik a párbeszéd panel.
  2. Töltsük ki az adatokat

A bankszámlaszámok kitöltése

A táblázatba írjuk a bank nevét, a swift kódot és a számlaszámot.

A bank neve, swift kódja, vagy a valuta neve oszlopokat minden sorba be kell írni, akkor is, ha az adatok a felette lévő sor adataival megeggyezőek.

Mivel a számlaszámok nem láthatók teljesen az oszlopban, lépjünk a kivánt sorra, majd vigyük a kurzort az adott sor alá.
Megjelenik a teljes bankszámlaszám.

Amennyiben valamely oszlopot nem töltjük ki, a program a számlát nem fogja tudni elmenteni.

A valutanemet kiválaszthatjuk a lenyíló listából.


New Page 1

Múlt év zárolása

A mennyiben az elmúlt pénzügyi év már könyvelésre került, le kell zárni, hogy múlt évi keltezéssel számlát ne lehessen készíteni.

A feljövő megerősítő kérdésre válaszoljunk igennel, amennyiben a múlt évet zárolni akarjuk.

Járjunk el körültekintően, mert a kijelölés nem vonható vissza.


New Page 1

Ügyfelek kezelése

  • Az ügyfeleket felvehetjük

  • Törölhetjük, ha még nincs számlájuk

  • A felvett ügyfeleket módosíthatjuk

  • Kereshetünk az ügyfelekre a nevükben előforduló szótöredék alapján

Az ügyfelek kezelése a VevőInfo panelről történik

Az ügyfelet a számlázó panelről is kiválaszthatjuk, ha a vevő dobozba beírjuk a keresendő szótöredéket, és ellépünk a dobozról


New Page 1

Ügyfelek keresése

A vevők keresését mind a Számlázás panelről, mind a VevőInfo panelről kezdeményezhetjük.

Vevők keresése számlázáskor

  1. A számlázás panel Ügyfél dobozába írjuk be a keresett ügyfélre jellemző szótöredéket
  2. Nyomjuk meg a Tab billentyűt, vagy lépjünk el a szövegdobozról
  3. A megjelenő lista azokat az ügyfeleket tartalmazza, amelyeknek a nevében szerepel a szótöredék
  4. OK megnyomására a keresett ügyfél neve a szövegdobozba kerül

Vevők keresése a VevőInfo panelről

Ugyanezt a listát kaphatjuk a számlázási panelről is, ha a Keres / Új gombra kattintunk

Amennyiben a Vevő szövegdobozba nem írunk semmit, az összes vevő listája megjelenik.


New Page 1

Ügyfél adatok kezelése

Felvétel

Az új ügyfél felvételét mind a Számlázó, mind a VevőInfo panelről kezdeményezhetjük.

A vevőInfo panelen írjuk be a név kezdőbetüit, majd nyomjuk meg a Keres / Új gombot

A Számlázás panelen írjuk be a név kezdőbetűit, majd lépjünk ki a szöbegdobozból (nyomjuk meg a Tab billentyűt)

Megjelenik azon vevők listája, amely tartalmazza a beírt szótöredéket. Ha nincs ilyen ügyfél, a lista üres.

  1. Nyomjuk meg az Új gombot, a lista bezáródik, és kitölthetjük az ügyfél adatait

  2. Töltsük ki a szövegmezőket értelemszerűen
  3. Nyomjuk meg a Floppy ikont (Mentés)
  4. Ha az ügyfél felvételét a Számlázó panelről kezdeményeztük, a program automatikusan visszakapcsol a számlázásra
Ha a szövegdobozba nem írunk be semmit, az összes eddig felvett ügyfél listája feleslegesen megjelenik. Ha beírjuk a kezdőbetűket, csak az ezekkel a betűkkel kezdődő ügyfelek listáját kapjuk vissza, így könnyen azonosíthatjuk, ha az adott ügyfél már fel lett véve.

Ilyenkor elég csak a megfelelő ügyfélre kattintani.

A vevőlista mutatja az ügyfél címét is a pontos azonosítás végett.

Módosítás

  1. A szövegdobozba írjuk be a módosítandó ügyfél nevében szereplő bármely szótöredéket ügyelve a kis és nagy betűkre

  2. Nyomjuk meg a Keres / Új gombot

  3. A megjelenő listából válasszuk ki a keresett ügyfelet, majd nyomjuk meg az OK gombot

  4. Változtassuk meg a kívánt adatokat

  5. Nyomjuk meg a Floppy ikont (mentés)

Törlés

Ismétljük meg az előző szakasz 1-3 pontját, majd nyomjuk meg a Szemétkosár (törlés) ikont

Ügyfél csak akkor törölhető, ha még nem írtunk ennek az ügyfélnek számlát


New Page 1

Számlakészítés

A számlakészítés a számlázó fülről történik

  1. Beállítjuk a fej adatokat

  2. A tétel adatokat

  3. Kedvezményt adhatunk a teljes számla összegéből

  4. Megnézhetjük a számlát nyomtatási képben

  5. Menthetjük a számlát nyomtatás nélkül (ilyenkor utólagosan nyomtathatjuk a számlakönyvbő)

  6. Kinyomtathatjuk a számlát (a számlát ilyenkor automatikusan el is mentjük)

A számla nyelvét a számlakészítés során bármikor megváltoztathatjuk, és ez független a kezelés nyelvétől.


New Page 1

Számla fej adatok kitöltése

  1. Válasszuk ki a valutát

  2. A számlázási nyelvet (a magyar mellett angol-német-olasz, minden számla kétnyelvű, a második nyelv választható)

  3. Jelöljük ki, hogy a számla proforma-e

    A proforma számla külön sorszámot kap, számviteli jelentősége nincs, de véglegesíthető.
    Proforma számlaként tárolhatjuk a gyakoribb vagy bonyolultabb, de eltérő összegekkel ismétlődő számlákat,
    Elkészíthetjük a számlákat a főnöki jóváhagyás előtt, vagy olyan számlákat készíthetünk, amelynek valamely eleme még bizonytalan, így a számlát csak később kivánjuk véglegesíteni.

  4. Határozzuk meg, hogy a számlát fekvő, vagy álló formátumban kívánjuk-e kinyomtatni.
    A fekvő formátum előnyös, ha a tételek száma kevesebb, de a tételszövegek hosszabbak.

  5. Válasszunk ügyfelet az Ügyfelek keresése szekció leírásának megfelelően

  6. Válasszuk ki a bankot, a számlaszám valutanemét és a számlaszámot

  7. Állítsuk be a kelt, teljesítés és az esedékesség dátumát
    A lefelé gombra kattintva megjelenik az adott havi naptár az egyszerűbb választás céljából

  8. Válasszunk fizetési módot

  9. A hivatkozási- és megrendelésszámok kitöltése nem kötelező

  10. Írjuk be a megjegyzést, ha van, vagy szótöredék beírása után nyomjuk meg a Keres gombot. A feljövő listából válasszuk a szükségeset.
    Bővebben ld.: Alapadatok felvétele/Megjegyzés

  11. Válasszuk ki a számlavégi szöveget, ha szükséges
    Bővebben ld.: Alapadatok felvétele/Végszöveg felvétele

A mezők között a legegyszerűbb a Tab billentyűvel lépkedni


New Page 1

Számlatételek

Felvitel

  1. Írjuk be a Statisztikai számot ( BNO, Szj. a tétel fajtájának megfelelően), vagy válasszuk ki név szerint a felette lévő listából
    A statisztikai számok kezeléséről részletesebben olvashat Alapadatok felvétele/Statisztikai számok szekcióban.

  2. Írjuk be a tétel szöveget, vagy írjunk be egy szótöredéket figyelembe véve a kis és nagybetűket, és nyomjuk meg a keres gombot.
    Ha előzőleg eltároltunk valamilyen számaltételt, amelyben a szótöredék szerepel, az meg fog jelenni a feljövő listában, ahonnan OK gomb megnyomásával választható

  3. Válasszuk ki a mennyiségi egységet

  4. Adjuk meg a mennyiséget

  5. Írjuk be az egységárat

  6. Válasszunk ÁFA%-t

  7. Amennyiben a vásárló az EU más országában adóalany és terméket vásárol, jelöljük ki a Termék jelölő négyzetet.
    A program ennek alapján készíti el az összesítő jelentést az uniós ügyfelek termékvásárlásairól

  8. OK megnyomásával a tétel a tételek táblázatába kerül

Módosítás

  1. Amennyiben a bevitt tételt módosítani szeretnénk, a tételek táblázatában jelöljük ki a sort
    A tétel megjelenik a szerkesztő panelen

  2. Változtassuk meg a kívánt adatokat, majd nyomjuk meg az OK gombot
    A tétel módosított adatai kerülnek a tételek táblázatába, és a tétel eltűnik a szerkesztő panelről

A tételek mennyiségét és egységárát közvetlenül módosíthatjuk a tételek táblázatban is.

Törlés

  1. Jelöljük ki a törölni kívánt sort

  2. Nyomjuk meg a Szemétkosár ikont (törlés)


New Page 1

Megjegyzéssor

Gyakran szükség lehet összeg nélküli megjegyzéssorok bevitelére, amelyekkel a számlatételek szövegét olvashatóbbá tehetjük.

Sok számlafajtánál szükséges a szokványostól eltérő információk bevitele, pl.: termék export esetében a nettó/bruttó tömeg, szállítmányozásnál a fuvarozási útvonal megjelölése és km összegének a beírása stb.

Amennyiben a tétel mennyiségi egysége és egységára = 0, valamint statisztikai számot sem rendelünk a tételhez, nyomtatásban megjegyzéssorként jelenik meg.


New Page 1

Kedvezmény adása

A számla teljes összegéből akkor adható kedvezmény, ha minden tétel ÁFA%-a egyforma. Ha nem, a beírt kedvezmény nem jelenik meg, de a hiba okára a program nem figyelmeztet.

  1. Nyomjuk meg a kedvezmény gombot és a megjelenő szövegdobozba írjuk be a kedvezmény % értékét, majd Enter

  2. A tételekhez automatikusan adódik a kedvezmény sor (magyar, és a választott számlanyelvnek megfelelő szöveggel)

  3. Amennyiben módosítani szeretnénk a kedvezmény összegét, a Kedvezmény gomb ismételt megnyomása után írjunk be más számot

  4. Ha törölni szeretnénk a kedvezményt, a dobozba írjunk 0-t

A kedvezményben a tizedes vessző pont, vagy vessző a Windows alapbeállítása szerint.

Ennek módosítására válassza a Vezérlőpult/Területi beállítások/számok helyet, és írja át az Önnek megfelelő értékre.


New Page 1

Szövegtár kezelése

A tételszöveget beírhatjuk a Tétel szövegdobozba, de gyakran ismétlődő tételszövegek esetén célszerű azokat eltárolni, amikor is egyetlen kattintással a szövegdobozba vihetjük a listából választott tételszöveget.

Tételszöveg szövegtárba helyezése

  1. Írjuk be a Statisztikai számot, vagy válasszuk ki a listából

  2. Írjuk be a tételszöveget a szövegdobozba

  3. Válasszuk ki a mennyiségi egységet

  4. Ha az egységár nem változik, írjuk be az egységárat

  5. Válasszuk ki az ÁFA%-t

  6. Nyomjuk meg a Tárol gombot

A tételszöveg tárolásra került

A tételszöveghez nem kötelezően tárolhatjuk a statisztikai számot, mennyiségi egységet, egységárat, ÁFA%-t is.

Tételszöveg kiolvasása a szövegtárból

  1. Írjunk be a kis és nagybetűk figyelembevételével egy olyan szótöredéket a Tétel szövegdobozba, amely szerepel a keresendő tételszövegben

  2. Nyomjuk meg a Keres gombot

  3. A megjelenő lista csak azokat a tételszövegeket mutatja, amelyekben a keresett szöveg szerepel

  4. Válasszuk ki beilleszteni kívánt tételt, majd nyomjuk meg az OK gombot

A kiválasztott tétel a statisztikai számmal, a mennyiségi egységgel, , egységárral és ÁFA%-al a a szerkesztő panelre kerül.

Módosítsuk ha szükséges az adatokat, majd nyomjuk meg az OK gombot.

Az "empe" szótöredékre megjelennek a szótöredéket tartalmazó szövegtár elemek.

A tételszöveg tárolása esetén a tételszöveg formázottan kerül tárolásra.

Ha pl. a szöveget több sorba írtuk, aláhúztuk stb. a formázást a szövegtár megőrzi.

Szövegtár bejegyzés módosítása

  1. A szövegtár listában lépjünk a kívánt tételre

  2. Módosítsuk a kívánt bejegyzést

  3. Nyomjuk meg az OK gombot

Ügyeljünk arra, hogy csak olyan ÁFA%-t, ill. mennyiségi egységet vigyünk be, amely ténylegesen szerepel a mennyiségi egység magyar nyelvű listájában, ill. az ÁFA%-ok között, különben a program hibát jelez.

Szövegtár bejegyzés törlése

  1. Válasszuk ki a törlendő bejegyzést

  2. Jelöljük ki a sort a bal szélére való kattintással

  3. Nyomjuk meg a billentyűzeten a Del gombot

  4. Nyomjuk meg az OK gombot


New Page 1

Proforma számlák

A proforma számlák számviteli jelentőséggel nem bíró minták, amelyek adattartalma megegyezik a számlával, elnevezése Proforma Számla, sorszáma független a számlák sorszámozásától, célja, hogy véglegesítés előtt meg tudjuk őrizni a számlákat, meg lehessen mutatni a tervezetet ügyfeleinknek, a véglegesítésre jogosult kollégának, főnöknek, ill. még módosítani lehessen a véglegesítés előtt.

Proforma számlaként célszerű megőrizni gyakran előforduló bonyolultabb számlákat is mintaként, amelyekből így bármikor készíthetünk új számlát.

A proforma számlákon használhatjuk mindazon keresési funkciókat, amelyeket a számlákon is használhatunk, de természetesen sem sztornózni, sem helyebíteni nem lehet.

A proforma számlának önálló sorszáma van és törölhető.

Proforma számla nem módosítható, de készíthető belőle új proforma számla, miközben az alapul szolgáló törölhető.

Így megoldható, hogy egy bonyolult számla készítésének lépéseit több proforma számlában eltároljuk (pl.: egy 20 tételes számlán 5 tételenként proforma számlákat készítsünk).

Proforma számlák kezelése

Készítése

A számlázó panelen jelöljük be a Proforma jelölő négyzetet.A számla mentés után a számlakönyvben a Proforma számlák listájába kerül.

Visszakeresése

A számlakönyvben a proforma számlákat úgy kaphatjuk meg, ha a Halmaz csoportban kiválasztjuk a proforma rádiógombot, majd az egyéb szűrőfeltételek kiválasztása után (időszak, tételszöveg, valuta, összeg stb.) megnyomjuk a távcső ikont (Keresés).

Törlés

A törléshez a a számla kijlölése után nyomjuk meg a törlés gombot, majd a Távcső ikont. A számla már nem lesz a listában.

Véglegesítés

  1. Nyomjuk meg a Régiből Új gombot

  2. A számlázó panelre kerül a proforma számla

  3. Szűntessük meg a Proforma jelölőnégyzet kijelölését

  4. Módosítsuk a szükséges adatokat

  5. Nyomtassuk, vagy mentsük el a számlát

Ha a Proforma jelölőnégyzet kijelölve marad, a régi proforma alapján újat készítünk a mentés után


New Page 1

Számlakönyv

A számlakönyv panel itt tekinthető meg.

A számlakönyvben eddig megírt számláinkat jeleníthetjük meg, különböző szűrőfeltételeket adhatunk meg, sztornózhatjuk, helyesbíthetjük a kiválasztott számlát, új számlát készíthetünk a régi alapján, beírhatjuk a kiegyenlítés időpontját, megtekinthetjük a nyomtatási képet, nyomtatható összesítő listákat készíthetünk.

Keresési feltételek csoport

A keresési feltételek csoportban állíthatjuk be az évet, számlaszámot, vevőt, valutát, választhatunk időszakot, tételszöveget, megadhatjuk, hogy a keresett számlák összege kisebbb, nagyobb, vagy egyenlő legyen-e a beírt összegnél.

A keresési feltételek között és kapcsolat van

Keresendő halmaz csoport

A keresendő halmaz csoportban beállíthatjuk, hogy a fizetendő, fizetett lejárt, ma lejárt, késett, vagy a proforma számlákban keressünk.

A Helyesbített rádiógomb kijelölése esetén a számlakönyv a helyesbített és a helyesbítő számlát egyszerre mutatja.

A számlák táblázata

A Számlák táblázata az eredményül kapott számlák fej adatait mutatja.

A Hb a helyesbítő, ill. helyesbített számla számát jelenti, az Str a sztorno, vagy sztornozott számla számát jelöli.

A fejléc szövegre kattintva az adott oszlop szerint rendezi a számlákat először növekvő, majd csökkenő sorrendbe.

A számlatételek táblázata

Ha valamely számlát kiválasztjuk a Számlák táblázatából, megjelennek a tételek az alatta lévő táblázatban.

Funkció gombok

A funkció gombok megnyomásával kiegyenlíthetjük, sztornózhatjuk, helyesbíthetjük a számlát, új számlát készíthetünk a régi alapján, megtekinthetjük a nyomtatási képet, ill. kinyomtathatjuk a számlát.

Nyomtatható összesítések

A felsorolásból kiválasztott nyomtatható listát kapjuk meg.


New Page 1

Számla kiegyenlítése

  1. A számla kiválasztása után nyomjuk meg a Kiegyenlít gombot
  2. A naptárból válasszuk ki a kiegyenlítés dátumát, majd OK

  3. A számlák táblázata a kiegyenlítettnek jelölt számlát mutatja, a Fizetve mezőbe bekerült a kiegyenlítés dátuma

A beírásnál járjunk el körültekitően, mert a beírt dátum nem vonható vissza és nem módosítható!


Számla szornózása

A számla sztornózásához válasszuk ki a Számla táblázatból a megfelelő sorszámút.

Nyomjuk meg a Sztorno gombot

A megerősítést kérő párbeszédpanelen nyomjuk meg az OK gombot

A számla táblázatban megjelenik az eredeti számla, a Str. oszlopban láthatjuk a sztornózó számla sorszámát.

A sztornózó számla nyomtatásához nyomjuk meg a Távcső ikont (keresés). A sztornózó számla látható a számlák táblázat legfelső sorában.
A Nyomtató ikonra való kattintással kinyomtathatjuk a számlát.

Sztornózni számlát csak akkor lehet, ha a nyomtatott számla minden példánya nálunk van. A sztornózó számla kelte megegyezik az eredeti számla keltével.

Ha a számlát már kiadtuk, használjuk helyette a Helyesbítő számlát!


New Page 1

Helyesbítő számla

Amennyiben a számlát már kiadtuk, és valamely tételét módosítani szeretnénk, helyesbítő számlát kell készítenünk.

Helyesbítő számla esetén az eredeti és a helyesbítő számla együttesen alkotnak egyetlen számlát.

  1. Válasszuk ki a számlák táblázatából a helyesbíteni kívánt számlát

  2. Nyomjuk meg a Helyesbít gombot

  3. A számlatételek felett megjelenik az eredeti számla tételeit mutató panel

  4. Módosítsuk a szükséges tétel(eke)t, majd nyomjuk meg az OK gombot

  5. A panel most csak a módosított tételt mutatja. (A db-t alkalomra, a mennyiséget 2-re módosítottuk)

  6. Ha a módosított tételek megfelelőek, nyomjuk meg a Ment gombot, ha vissza akarjuk vonni a módosításokat, nyomjuk meg a Visszavon gombot, ha mentés nélkül ki akarunk lépni a helyesbítő számlából, nyomjuk meg a Mégsem gombot

  7. A Ment gomb megnyomása után a számla táblázat egyszerre mutatja az eredeti, és a helyesbítő számlát.
    A helyesbítő számlát választva láthatjuk, hogy az eredeti tételt a program negatív értékekkel nullázza, majd a helyes értékkel automatikusan írja meg a helyesbített tételt

A helyesbítő számlák megtekintése

Ha a számla táblázat Hb feliratú fejlécére kattintunk, a számlát a helyesbítő számlák szerint rendezhetjük, így az összes helyesbítő számla egy csoportba kerül.

Ha szeretnénk csak az adott eredeti és az őt módosító helyesbítő számlát egyszerre látni

  1. Válasszuk ki az adott helyesbített vagy helyesbítő számlát

  2. A jobb oldali halmazok csoportban jelöljük be a Helyesbített rádiógombot

  3. Nyomjuk meg a Távcső ikont (keresés)

Látható, hogy az eredeti 424. számlát a 430-as módosítja, valamint a módosító számla az eredetihez képest nettó 6.000 Ft-al csökkentette az eredeti számla értékét.


New Page 1

Összesítések

Az összesítések olyan bonyolultabb listák, amelyben lévő információt nem lehet egy lépésben megkapni a számlakönyv panel keresési feltételeinek a beállításaival.

Az összesítő jelentések nyomtathatók is.

A listából való választás után néhány másodpercet várni kell a gép teljesítményétől függően.

Az első lekérdezés megjelenítése hosszabb időt vesz igénybe, a további lekérdezések lényegesen gyorsabbak.


New Page 1

Számlakönyv összesítő

A számlakönyv panelen beállított feltételeknek megfelelő listát nyomtatja ki.

A lista felső sorában megjelenik a feltétel string.

A számlakönyv összesítő csak akkor jeleníthető meg, ha a számla táblázat nem üres.

Az összesítő lekérése előtt kérdezzük le a szükséges feltételeknek megfelelő számlákat


New Page 1

Havi bevételek

Az eddigi bevételeket mutatja havi bontásban, valuták szerint, valamint a valuták szerinti összesített bevételeket az egész évre.

A megjelenítéshez a számlakönyv panelen nem szükséges a számlákat megelőzően lekérdezni.


New Page 1

Bevételek ügyfelek szerint

A bevételeket mutatja ügyfelek szerinti bontásban a választott hónapra, vagy az egész évre, valuták szerinti bontásban.

A lekérdezés előtt válasszuk ki a bennünket érdeklő hónapot, vagy az egész évet!


New Page 1

Bevételek adott ügyféltől

A választott ügyféltől származó bevételeket mutatja havi bontásban valuták szerint.

  1. Írjuk be a vevő nevének valamely szótöredékét

  2. Nyomjuk meg a Keres gombot

  3. A feljövő listából válasszuk ki a kívánt ügyfelet, majd nyomjuk meg az OK gombot


New Page 1

ÁFA összesítő

A bevételeket mutatja ÁFA%-ok szerint csoportosítva havi bontásban valutánként.

Tartalmazza az ÁFA bevalláshoz szükséges adatokat a könyvelés számára.

A forintos bevételeket közvetlenül lehet felhasználni az ÁFA bevallás elkészítésére.

A valutás bevételeket előbb forintosítani kell a számla teljesítésének dátumán érvényes árfolyamon.


New Page 1

Értékesítések uniós ügyfelek számára

A csatlakozás után legalább háromhavonta összesítő jelentést kell küldeni a hatóságnak az uniós ügyfelek számára történt termékértékesítésekről és a számukra végzett szolgáltatásokról, amennyiben az ügyfél valamely más uniós tagországbeli adóalany.

Az összesítő jelentéseket a program automatiksan generálja.

Termékértékesítés esetén számlázáskor a tételnél be kell jelölni a Termék négyzetet.

A program az Uniós adószámok alapján generálja az összesítő jelentést.

Az uniós adószámot akkor írjuk be az ügyfél adataiba, ha az ügyfél más uniós tagországban adóalany.


New Page 1

Adat archíválás

Az alkalmazás SQL server adatbázist használ.

Az adatbázis fájlok a C:\Program Files\Microsoft SQL Server\MSSQL$SmartSzamla\Data könyvtárban találhatóak.

Archíválás céljából a SmartSzamla.mdf és a SmartSzamla_log.ldf fájlokat kell elmenteni.

A mentés előtt le kell állítani az SQL servert, amelyet az un. Service manager alkalmazással tehetünk meg.

A Service manager alaphelyzetben látható a tálca jobb alsó sarkában, vagy megtalálhatató a Start/ProgramFiles/Startup mappában.

Amennyiben a Service managert a fenti helyeken nem találjuk, kattintsunk kettőt a

C:\Program Files\Microsoft SQL Server\80\Tools\Bin\SQLMangr.exe fájlra

  1. Nyomjuk meg a Stop gombot

  2. Másoljuk a fenti két adatbázis fájlt a megfelelő archíválási helyre (Célszerű CD-re másolni).

  3. Nyomjuk meg a Start gombot

Bizonyos időközönként archíválja az adatbázist, mert az adatbázis csak az utolsó archíválás állapotáig állítható helyre.

A fájlokat másolja CD-re, vagy más számítógépre, mert ha ugyanazon számítógépen tárolja, a merevlemez sérülése esetén adatai elvesznek.

Seminemű felelősséget nem vállalunk az adatbázis fájl másolása során elszenvedett adatvesztésért, a fájlok archíválását bízza a fájlok másolásában jártas személyre.

A PROFILAX Kft. az alkalmazás hibájából eredő adatvesztés esetében kizárólag a hibás szoftver javításának erejéig vállal felelősséget.